프로젝트 생성시

안드로이드2.1 버젼도 있고 구글맵API 2.1 버젼 이런식으로 버젼이 많은데

구글맵 API 버젼으로 만들던 안드로이드 2.1 버젼으로 만들던

안드로이드 폰에 실제로 넣으면 돌아가나요~?