3.6을 쓸떄는 .을 치면 함수가 자동완성되는데 그 기능을 쓸떄마다 엄청 드르륵거리더라구요. 

보니까 버그라고 하더라구요.

제 컴인 i7입니다.

그래서 3.5깔았다가 이상하게도 google api 패키지가 설치목록에 없어서 3.4로 다시 깔고

sdk manager를 실행했더니 여기도 똑같이 google api가 포함되어있지 않은 android sdk가 설치목록이 있네요..

google api를 깔아야되는데 왜이런거죠..??

ㅜㅜㅜ 괜히 새로 지웠다가 깔앗나.. 예전에 안그랬는데 이상하네요..