안녕하세요 안드로이드 버전 질문입니다.

이클립스에서

1.
build target 을 2.1 로 하면 
안드로이드  2.2  폰 사용자는  해당 어플을 사용할 수 없는건가요?


2.
build target 을 2.2 로 하면 
안드로이드 2.1 폰 사용자는 해당 어플을 사용할 수 없는건가요?

두가지 질문입니다
조언 부탁드려요.