1. 현재 Android 2.1 ( API Level 7 )에서 개발을 하고 있습니다. 
    -> 이 어플을  Android 2.0.1 , Android 2.0 , Android 1.6 에서도 잘 동작하는 지 테스트를 해보려고 합니다.
    -> AndroidManifest.xml 안에 <uses-sdk android:minSdkVersion="7" />      <-   이 부분을  Android 1.6( API Level 4)
        이므로   minSdkVersion="4"   라고 저장 후, 실행하면 위 질문과 같이 모두 적용이 가능한지요?

    * 참고로 AndroidManifest.xml 안에 <uses-sdk android:minSdkVersion="7" />   이렇게 하고, ->  apk 를 만든 후,  하위 버전인 
      Android 2.0.1 , Android 2.0 , Android 1.6 에서 apk install 을 해보니까  안되네요.