[2010-07-26 15:57:46 - welcome] ERROR: Application requires API version 8. Device API version is 7 (Android 2.1-update1).
[2010-07-26 15:57:46 - welcome] Launch canceled!

무슨 에러이죠??
고수님들 알려주세요,