맨 처음 에러는 버젼코드가 기존거랑 같다고 해서, 에러가 발생하였습니다. 그래서 버전코드를 2 버전네임을 1.01 로 해서 올렸습니다.
분명히 처음 생성 시, 만들었던 서명을 이용했는데
The apk must be signed with at least one certificate in common with the previous version
라는 에러가 뜨네요..ㅜ
이유가 뭘까요..ㅜ